7.5
CVSSv2

CVE-2019-9629

Published: 08/07/2019 Updated: 15/07/2019
CVSS v2 Base Score: 7.5 | Impact Score: 6.4 | Exploitability Score: 10
CVSS v3 Base Score: 9.8 | Impact Score: 5.9 | Exploitability Score: 3.9
Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Summary

Sonatype Nexus Repository Manager prior to 3.17.0 establishes a default administrator user with weak defaults (fixed credentials).

Vulnerability Trend

Affected Products

Vendor Product Versions
SonatypeNexus Repository Manager2.0, 2.0.1, 2.0.2, 2.0.3, 2.0.4, 2.0.4-1, 2.0.5, 2.0.6, 2.1, 2.1.1, 2.1.2, 2.2, 2.2.1, 2.3, 2.3.1, 2.4, 2.5.0, 2.5.1, 2.6.0, 2.6.1, 2.6.2, 2.6.3, 2.6.4, 2.7.0, 2.7.0-04, 2.7.0-05, 2.7.0-06, 2.7.1, 2.7.2, 2.8.0, 2.8.1, 2.9, 2.9.1, 2.9.2, 2.10, 2.11, 2.11.1, 2.11.2, 2.11.3, 2.11.4, 2.12, 2.12.1, 2.13, 2.14, 2.14.1, 2.14.2, 2.14.3, 2.14.4, 2.14.5, 2.14.6, 2.14.7, 2.14.8, 2.14.9, 2.14.10, 2.14.11, 2.14.12, 2.14.13, 3.0.0, 3.0.1, 3.0.2, 3.1.0, 3.2.0, 3.2.1, 3.3.0, 3.3.1, 3.3.2, 3.4.0, 3.5.0, 3.5.1, 3.5.2, 3.6.0, 3.6.1, 3.6.2, 3.7.0, 3.7.1, 3.8.0, 3.9.0, 3.10.0, 3.11.0, 3.12.0, 3.12.1, 3.13.0, 3.14.0, 3.15.0, 3.15.1, 3.15.2, 3.16.0, 3.16.1, 3.16.2